Welkin Platform - Intermittent SSO Log on Issues
Incident Report for Welkin Health
Resolved
Upon examining the logs subsequent to implementing the hotfix, we have verified that the issue has been completely resolved. We appreciate your patience and support throughout this resolution process.
Posted Nov 20, 2023 - 09:52 PST
Monitoring
Some users who logged into Welkin via SSO encountered error messages when trying to access the Calendar, due to changes introduced in the last release. Despite these error messages, they were able to continue using the rest of the system, which was functioning correctly. A hotfix has been applied, and the team is now closely monitoring the issue to ensure its resolution.
Posted Nov 20, 2023 - 09:24 PST
Investigating
Dear Welkin Customers,

Some SSO users are experiencing intermittent issues with logging into Welkin platform.
We are actively investigating to identify the possible root cause of these login difficulties.

We will post an update as soon as we have one.

Thank you
-Welkin Team-
Posted Nov 20, 2023 - 08:00 PST
This incident affected: Welkin Platform (Care, Designer, Admin).